Pressbooks 3.9.8.2

Pressbooks 3.9.8.2 just went live on Pressbooks.com and all of our other production networks. Here’s what changed: NOTICE: Pressbooks’ PHP version requirement (>= 5.6) and WordPress version requirement (>= 4.7.3) can no longer be overridden. Before installing Pressbooks 3.9.8, please ensure that your system has been upgraded accordingly. Fix: Switched to an unmodified version of htmLawed to fix […]

Pressbooks 3.9.8

Pressbooks 3.9.8 just went live on Pressbooks.com and all of our other production networks. Here’s what changed: NOTICE: Pressbooks’ PHP version requirement (>= 5.6) and WordPress version requirement (>= 4.7.3) can no longer be overridden. Before installing Pressbooks 3.9.8, please ensure that your system has been upgraded accordingly. Feature: Themes can now be locked a particular version. The […]

Pressbooks 3.9.7.2

Pressbooks 3.9.7.2 just went live on Pressbooks.com and all of our other production networks. Here’s what changed: NOTICE: Pressbooks now requires WordPress 4.7.3. Enhancement: Streamlined and refactored the running content SCSS partials for SCSS-based themes (see #675 and #686).

Pressbooks 3.9.7

Pressbooks 3.9.7 just went live on Pressbooks.com and all of our other production networks. Here’s what changed: NOTICE: Pressbooks now requires WordPress 4.7.2. Feature: Added support for Canadian Indigenous syllabics, which are used for the Chipewyan, Inuktitut, Plains Cree, Cree, Moose Cree, Slave, Northern Cree, Naskapi, Swampy Cree, Southern East Cree, and Ojibwa languages (props to @bdolor; see #635). Feature: Part numbers are now […]