Pressbooks 4.5.1

We tagged Pressbooks 4.5.1 on GitHub on January 25th — apologies for the late release notes! This is a minor maintenance release in preparation for Pressbooks 5, and provides some forward-compatibility for those who will not be ready to upgrade to Pressbooks 5 right away.

Pressbooks 4.5.1 requires WordPress 4.9.2.

  • [FIX]: Disallow dangerous file types from upload via the Import form (9bcebf1)
  • [FIX]: Handle author objects containing multiple authors during clone operations for forward-compatibility with Pressbooks 5 (9231ffa, b0e03c4, 035c1b9)

Author: Ned Zimmerman

Lead developer @pressbooks.